Welcome to the LX Forum - Dodge Charger | Dodge Challenger | Dodge Magnum | Chrysler 300 Forum.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

<<<<<< Register to remove these ads >>>>>>


Go Back   LX Forum - Dodge Charger | Dodge Challenger | Dodge Magnum | Chrysler 300 Forum > LX Forum - Members Gallery > Photos & Videos

Photos & Videos Share your photos or video clips of events, burnouts, exhaust note, and stereo system.


Reply
 
Thread Tools Display Modes
Old 05-22-2010, 05:33 PM   #1
 
Gabe's Avatar
Gabe
Senior Member
 
Join Date: Feb 2010
Location: Heaven
Name: Gabe
Age: 46
Posts: 122

Car Model: Mustang
Year: 2013
Engine: 5.0L
Talking New idle vid - hi-flow cats installed
JBA from the engine back

Gabe is offline   Reply With Quote
Old 05-23-2010, 02:28 AM   #2
 
Shaggy's Avatar
Shaggy
Administrator
 
Join Date: Jan 2010
Location: Arizona
Name: Bryan
Age: 45
Posts: 248

Car Model: --
Year: --
Engine: --
Default
Sounds damn good!
Shaggy is offline   Reply With Quote
Old 05-31-2010, 12:39 AM   #3
Jerry
Junior Member
 
Join Date: Apr 2010
Age: 30
Posts: 14

Default
Nice sound man. I was wondering how did you get the numbers on the gages? Like as you see on this one
http://www.youtube.com/watch?v=qOMdu...eature=related

the timing? I have a charger 06 r/t
Jerry is offline   Reply With Quote
Old 05-31-2010, 07:32 AM   #4
 
Gabe's Avatar
Gabe
Senior Member
 
Join Date: Feb 2010
Location: Heaven
Name: Gabe
Age: 46
Posts: 122

Car Model: Mustang
Year: 2013
Engine: 5.0L
Default
Originally Posted by Shaggy View Post
Sounds damn good!
Thanks Shaggy!


Originally Posted by Jerry View Post
Nice sound man. I was wondering how did you get the numbers on the gages? Like as you see on this one
http://www.youtube.com/watch?v=qOMdu...eature=related

the timing? I have a charger 06 r/t
Thanks ... as far as the 0-60 timer, only 07+ cars with EVIC have that feature ... gotta hold down the 2 circled buttons in the pic below for about 8 seconds and that enters the Extended EVIC sub-menus ... then just scroll up/down till you find the 0-60 timer


Gabe is offline   Reply With Quote
Old 06-02-2010, 01:32 AM   #5
 
Shaggy's Avatar
Shaggy
Administrator
 
Join Date: Jan 2010
Location: Arizona
Name: Bryan
Age: 45
Posts: 248

Car Model: --
Year: --
Engine: --
Default
Not a bad mod. AWD....post more please!!!
Shaggy is offline   Reply With Quote
Old 06-02-2010, 06:38 PM   #6
 
Gabe's Avatar
Gabe
Senior Member
 
Join Date: Feb 2010
Location: Heaven
Name: Gabe
Age: 46
Posts: 122

Car Model: Mustang
Year: 2013
Engine: 5.0L
Default
Originally Posted by Shaggy View Post
Not a bad mod. AWD....post more please!!!
Thanks Shaggy .... here she is at WOT, after leaving the install shop


http://www.youtube.com/watch?v=ywGkFPHtmpE


(any way to embed videos ? )
Gabe is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump